Comments   

 
+1 #2 Josef Malmborg 2015-02-18 07:51
Excellent article, agree strongly that an upgrade to XS6.5 is neccesary. A year ago we decided to use XS 6.0.2 for a XD 5.6 Environment because XS6.2 wasn´t stable enough. I´ve been using XS6.4.95 in my lab Environment for several months and no problems. So XS6.5 is really someting. Not to mention the WLB is back !!!
Quote
 
 
+1 #1 Olivier 2015-01-18 14:48
And there is also the possibility to use a web interface with the powerful XAPI, like Xen Orchestra.
Quote
 

Add comment


Security code
Refresh